
Frequently Asked Questions 

 

Help is available by sending us email or by calling the OCFO Service Desk at 1-866-450- 

6588. We encourage you to contact us if your question is not answered below. 

Q. What is the availability of FROL? 

A. FROL is available 24 hours a day, 7 days a week. 

Q. When will the reports be available for viewing? 

A. Reports are usually available on-line the next business morning, following the 

completion of the NEAR Cycle, Eastern Time Zone. 

Q. How long will the reports be available on FROL? 

A. The daily reports are retained for 60 days, and the monthly reports are kept 1 year. 

Q. Will the reports located on FROL be archived? 

A. Yes. 

Q. How can I get a copy of a report that has been archived? 

A. Send an e:mail to: OCFOServiceDesk@gsa.gov Be sure to include the name of the report 

being requested as well as the year and month desired. Archived reports are available from 

1997 to the present. Once your request has been processed, you will be notified via email 

with instructions on retrieving it. 

Q. Whom do I contact if I don't see my report(s)? 

A. Please send an e:mail to: OCFOServiceDesk@gsa.gov or call the OCFO Service Desk at 1-

866-450-6588. 

Q. What if I have a question concerning the content or data of a particular report? 

A. Send an email to OCFOServiceDesk@gsa.gov 

Q. How do I request to have a new report added to FROL? 

A. To request a new report, send an e:mail to Jan.Fulk@gsa.gov 



Q. How will the FROL website handle large files that users are unable to load from the 

website? 

A. All files/reports over 20 megs will be split into smaller files/reports. The reports will be 

split into 250 page segments. As an example, the FR4800.txt will show up on the website as: 

FR4800_1.txt (250 pages) 

FR4800_2.txt (250 pages) 

The reports will only be broken down when requested so by a FROL user through E-mail or 

the Hotline. Once requested, the report will be targeted to be split each month/day as 

applicable. 

Q. How do I search inside a report? 

A. While viewing the report, use the "EDIT" button on the tool bar. Go to "FIND" and enter 

in the search criteria. 

Q. Can I print out the reports, and if so how? Also, can I print one page and/or multiple pages 

of the report, if so, how? 

 

A. Yes, you can print out reports, including individual and/or multiple pages of a single 

report. For detailed printing instructions, please use the HELP BUTTON on the web page. 

For better print control, be sure to print using the "Word Version" of the reports. 

Q. What is the difference between "Text" format and "Word" format? 

A. The "Text" version is to be used for viewing reports and they download faster. The 

"Word" version should be used when printing. 

Q. How do I get the Word version to open in Microsoft Word instead of inside Internet 

Explorer? 

 

A. Go into the FILE TYPES MENU, (Windows Explorer, Tools, Folder Options, File Types), 

and find the doc extension. Click on Edit or Advanced if using Windows 2000. Look for an 

option that says " Browse in same window". Remove the check mark next to that option. 

Click on OK, then OK again to close the File Types Menu. Once the above is completed, all 



Word documents accessed via Internet Explorer will open in the Microsoft Word program 

instead of within Internet Explorer. 

Q. How is the FROL organized? 

 

A. FROL is organized into daily, monthly, preclosing and annual reports. Reports are 

available for viewing, printing and for downloading in Text (.TXT) and Word (.DOC) 

formats.  

Reports are broken down by region (Regions 01 through CO) and Nationwide (NW). 

Special reports that are not run daily (i.e. 171, 210 reports) are placed on the day they are 

produced. Also note that weekly reports are re-posted in the Daily Section. 

Q. How do you download a text file? 

1. From either the Daily or Monthly Reports, position your cursor over the file until the hand 
appears, and RIGHT CLICK. Depending on your browser, one of the following menus will 
appear:  

Right click in 
Netscape Navigator 

  
Right click in 
Internet Explorer 

 

  

 

2. Choose either "Save this link as..." or "Save Target As", depending on whether you are 
using Netscape or Internet Explorer as your browser. 

3. The Save As window will appear. Choose the drive and directory where you want the file to 
be saved, then click OK.  

How do you import a text file into Excel? 

1. Locate the text file you wish to import from the files on Financial Reports Online. 
2. Position your mouse cursor over the file. Instead of left-clicking, right click and one of the 

following shortcut menus will appear: 



 

Right clicking on a link in 
Netscape Navigator opens the 
following "context sensitive" 
menu 

  

Right clicking on a link in 
Internet Explorer opens the 
following "context 
sensitive" menu 

 

  

 

 

3. Choose either "Save this link as..." or "Save Target As", depending on whether you are using 
Netscape or Internet Explorer as your browser. 

4. The Save As window will appear. Choose the drive and directory where you want the file to 
be saved, then click OK. 

5. Open Excel. 
6. Click File, Open. 
7. Under "Files of Type" at the bottom of the window, click the down arrow to change to "All 

Files". Otherwise, Excel will show only files in Excel format. 
8. Change the drive and directory as necessary until you find the text file which was just 

downloaded. 



9. Click on the file to select it, then click the Open button. The Text Import Wizard opens at 
step 

one.  
10. The Text Import Wizard will determine that the file is fixed width, and to start the import at 

row 1. Click the Next button. Step 2 appears: 

 



11. In this step you will determine where the columns are to be separated. Excel will have 
placed some column breaks in, and it is your job to delete, move, or add any other column 
breaks until the data is positioned correctly. Use the scroll bars to navigate within the file. 
Once satisfied with the column breaks, click the Next button. 
 

 
12. Step 3 of the Text Import Wizard asks you to determine what data types are in each column. 

Excel will determine that they are all of General Type. Unless you have a reason for 
changing this, do not change the data type. Click the Finish button. 

13. Excel will open the file. Before proceeding further, save this modified text file in Excel 
format. 

 

 

 

 

Q. How do you modify the page breaks in Excel? 

1. With the file open, either 
o Click File, Print Preview, Page Break Preview or 
o Click View, Page Break Preview 



 
 

 

2. The file will contain blue lines indicating where each page break is now. Simply click on the 
line, drag, and drop it to where you want the page break to be. 

 

 

 

 

 

 

 

Q. How do I configure a Helper Application (such as Word Viewer) in Netscape Navigator 

From Netscape Navigator 2.01 (different versions will vary slightly): 



1. Select General Preferences from the Options menu. 
2. Select Helpers by clicking on the folder. 

The following window will appear: 
 

 

3. Click on the Create New Type button to define a new Helper Application. 

The following window will appear: 

 
 

4. Type Application into the Mime Type box and type text/document into the Mime 
Sub Type box. 

5. Click on the OK button to accept the change and return to the Helpers window. 



6. Type doc into the File Extensions box. 
7. In the Action section, select Launch the Application by clicking in the circle. 

Click on the Browse button to open the window titled Select a viewer. Locate the Word 
Viewer executable file by changing the drive and directory names. Its location depends 
on your operating system: 
For Windows 95 & NT 4.0, the file is located in: C:\Program 
Files\Wordview\wordview.exe 
For Windows 3.1 and NT 3.5, the file is located in: C:\Wordview\wordview.exe 

8. Select wordview.exe and then click OK. 
9. Click OK to accept the change and close the Helper window. 

Q. How do I split a large file into smaller files? 

1. Open Word 

2. Click File, Open. Select the drive and directory where the report is located. 
Select the file, then click Open. 

3. Place cursor at the beginning of the first line. 

4. Select the text with your mouse or hold the shift key and down arrow 
simultaneously. This will highlight the pages you want to cut and paste 
into another file. 

5. From the Edit menu select Cut. 

6. From the File menu select New. 

7. 
From the Edit menu select Paste. The contents of the Clipboard will be 
pasted into the new document. 

8. From the File menu select Save As 

9. Add a to the end of the report name. Example: AH2072p2a.doc 

10. Save the file. 

11. From the File menu select Close. 

12. The original file will reopen. If it is still too large, repeat the steps above, 
and don't forget to rename the original document as the last (b, c etc.). 

 

Q. How do I print a text file? 
Printing a Text File from Financial Reports Online 

 
Financial Reports Online is composed of two types of files: Text files and Word 6.0 document files. 
One can download a Word file and print it in Word correctly. Or, one can use the Word Viewer to 
view and print the file correctly.  
 



But to print the text files correctly, please follow the instructions below for your particular 
browser:   Internet Explorer or Netscape Navigator. If the text file still won't print correctly after 
following these instructions, please call the OCFO Consolidated Service Desk at 1-866-740-0994. 
 
Once these print settings are changed, you must change them back to return to your "original" 
printer settings.  
 
Changing Printer Settings in Internet Explorer 3.02 

Financial Reports Online's reports are 
financial data meant to be printed in 
Landscape format. 
 
To change the page margins, print 
orientation, and font size for Internet 
Explorer: 

 

 

From the File menu, select Page Setup 

 

From the Page 
Setup window, select 
the box next to 
Landscape. 

To change the margins, 
position your cursor in 
the fields and type in .2, 
or two-tenths of an inch. 
This is close to the 
minimum setting 
allowed. The minimum 
margin setting will 
depend on your printer.  

 Click the OK Button to 
save the changes. 

 

 

https://cforeports.gsa.gov/printhelp.htm#netscape


To change the font size, from the Menu 
bar, select View.  

Position the cursor over the Fonts 
selection, and another box will appear. 
Select small.  

To test whether this will fit the report 
on a page, click on File, Print Preview. 

  
 

 
 
Changing Printer Settings in Netscape Navigator 3.01 
Page margins, font size, and page orientation 

Financial Reports Online's 
reports are financial data 
meant to be printed in 
Landscape format. 
 
To change your margin 
settings in Netscape Navigator 
3.03 

 

From the File menu, 
select Page Setup 

 Position your cursor in the 
margin fields and change the 
margins. Netscape will accept 
a zero (the number 0) entry in 
each field. You might try .2, or 
two-tenths of an inch. 

Click OK to accept the 
changes. 

To change the font size:  



1. From the 
Menu bar, 
click 
on Options
 and 
select Gen
eral 
Preferenc
es. 

2. Select the 
folder 
titled 
"Fonts". 
The 
following 
window 
will 
appear: 

 

 

1. Click on the Choose 
Font... Button next to 
Fixed Font. The 
following Choose Base 
Font window will 
appear: 

2. Note that changing the 
font size will affect both 
your screen view and 
the printed output. 
Change the font size to a 
smaller size, such as 9. 

3. Click the OK button. 

4. The General Preferences 
window will still be 
open. Click OK to accept 
the changes.  



 
To change the page orientation from Portrait to Landscape: 

1. Click on File. Click 
on 
the Print option. 
The Print window 
will open:  

2. Click on 
the Properties bu
tton to the right of 
the printer name. 

 

- The Printer 
Document Properties 
dialog box will appear. 
Select the Page 
Setup tab to open the 
following window  

-  Click on 
the Landscape option. 

-  Click the OK button 
to save the changes.  

-  Once the Print 
window appears, you 
must click OK to print 
or the changes will not 
be saved. 

 

 


